New plugin version 2.2.6

Version 2.2.6 of the Akismet plugin for WordPress is released. WordPress users may upgrade using the Plugin Update feature, or by waiting for the forthcoming WordPress 2.8.2 release.

This release contains minor fixes only. Upgrading is recommended but not essential.

Changes since 2.2.5:

  • Fix a global warning introduced in 2.2.5
  • Add changelog and additional readme.txt tags
  • Fix an array conversion warning in some versions of PHP
  • Support a new WPCOM_API_KEY constant for easier use with WordPress MU

The download is available here.

6 responses on “New plugin version 2.2.6

  1. What is the reasoning behind there being a WordPress 2.8.2? Is it security related or has a couple of major bugs been found?

    1. Jeffro,

      You’ll have to pop over to WordPress.org for discussion related to WordPress releases. The reference to WP 2.8.2 above is meant only to suggest that this Akismet release isn’t an urgent upgrade – if you’re not experiencing any problems, you can wait till the next WordPress release, which will include this version of the Akismet plugin.

Comments are closed.