Version 4.2.1 of the Akismet WordPress Plugin is Now Available

Version 4.2.1 of the Akismet plugin for WordPress is now available.

This update contains a fix for a bug in version 4.2 that could cause AMP validation errors on some sites, depending on the template they were using.

To upgrade, visit the Updates page of your WordPress dashboard and follow the instructions. If you need to download the plugin zip file directly, links to all versions are available in the WordPress plugins directory.